RDS 4.2.2 has been released!
  • Knowledgebase
  • RDS 4.2.2 has been released!

    Subject
    We are pleased to announce that a new version of RDS is available.
    This maintenance version is dedicated to an improvement of the scanning with the RS4 laser scanner.
    As always, it is recommended to upgrade RDS to this latest version.
      
    Who should read this?
    All users of RDS for the ROMER Absolute Arms
      
    Compatibility
    RDS is available for ROMER Absolute Arms, Cimcore arms, Multi Gages & Leica Absolute Tracker AT960 with the LAS-20-8.
    RDS 4.2.2 is supporting Windows 7® and Windows10®, both in 32bits and 64 bits.

        Reminder: Incompatibilities
    • The RS1 laser scanner is no more compatible with RDS versions since V4.2.0
    • If a version of RDS older than 4.2.1 (4.2.0, 4.1 …) needs to be reinstalled over RDS V4.2.2, the USB drivers of 4.2.2 must be uninstalled manually BEFORE uninstalling RDS 4.2.2:
            C:\Users\Public\Documents\Romer\RDS\Tools\USB Drivers 12.4 (x64)\Arm driver uninstallation.cmd
     
    Download
    RDS 4.2.2 installers are available here (sign-in required):
    Support >Downloads>Software>RDS>RDS 4.2.2
    RDS Calibration installer is available upon request.

    Other new versions of manuals are also available on the same location.
    For more Information see this PDF: What's New in RDS 4.2.2 (Registration Required)

     What’s new
    • Improvement of the outliers filter on the RS4 laser scanner.

    Related ArticleRDS 4.2.0: Five Troubleshooting Tips (from User Manual) (Registration Required)
     
    News 2017-RDS-21

    (Topic ID 16101-1403)
    Topic Information
    • Topic #: 16101-1403
    • Date Created: 10/12/2017
    • Last Modified Since: 10/12/2017
    • Viewed: 35
    Help Desk and Customer Support Software by Parature

    Hexagon Manufacturing Intelligence

    Support Center

    250 Circuit Drive
    North Kingstown, RI 02852
    USA

    Support: 800.343.7933

    hexagonmi.com

    Shop Online 

    Contact Us